Tempo Handy 090.

Hjem Forum Tekniske Fora Elektrisk anlegg Tempo Handy 090.

Ser 1 svar tråd
  • Forfatter
    Innlegg
    • #90859
      Tom Einar Warlo
      Deltaker

      Hei,jeg har en Tempo Handy 090 (oransje farge), som ikke vil gå som den skal.
      Den starter med ny plugg og når den er kald. Men når den blir kjørt litt varm så begynner det å komme en slags knatrelyd fra motoren,og etterhvert under kjøring kommer det røyk foran fra området ved sylinder/tennplugg.
      Jeg har blitt fortalt av noen her i bygda at disse motorene hadde iblant endel problemer pga sylinder ligger fremover,at de lett går varm. Men jeg vet ikke.
      Så for å få den igang igjen må jeg sette i ny plugg,den er brukt opp den som sitter der når den blir varm og begynner å knatre.
      Jeg velger å tro at motoren er nok ikke så dårlig som noen vil ha det til,dette vil jeg tro har mer med tenning eller det elektriske anlegget å gjøre.
      Er det noen som har peiling på hva dette er,hva gjør jeg for å få fiksa problemet?
      Mvh
      Tom Einar Warlo

    • #90864
      ERIK JOYS
      Moderator

      Det med kjøleproblemer pga. motordesign kan du nok se bort ifra, denne motoren utvikler på det meste 1,6hk og når den er i orden så er det ikke noen varmeproblemer med den. Utifra det du beskriver så er det ikke så lett å stille en skikkelig diagnose men faktum er at den er gammel og flere ting bør ettersees så som tenningsinnstilling (stiftåpning og ikke minst tenningstidspunkt!!), tilstand til simmeringer på veivaksel samt forgassertilstand/funksjon. For sen tenningstidspunkt vil gi svak motoreffekt samt overoppheting, det samme vil utette simmeringer på veivaksel som vil forårsake falsk luft som gir en for mager luft/bensinblanding. Begynn gjerne med disse tingene så vil nok funksjonen på en ellers morsom moped bli bedre!
      Mvh. Erik Joys, Norsk Tempo Klubb

Ser 1 svar tråd
  • Du må være innlogget for å svare på dette emnet.
error: Alert: Content is protected !!
Webhotell levert av Zondo Norge AS